Back to overview
Downtime

Primary Trace Storage Down

Apr 20 at 02:17pm CEST
Affected services
Processor
Triggers

Resolved
Apr 20 at 02:19pm CEST

All services back up

Created
Apr 20 at 02:17pm CEST

Our primary Elasticsearch Nodes became unresponsive on Sunday Apr 4, 3:03 AM on Elastic Cloud with unexpected no possibility of recovery, causing an outage on monitoring services and triggers in LangWatch and the messages display on the dashboard. A forced data migration to a new cluster throughout the morning was necessary to bring services back up. Workflows and Evaluations remained unaffected.